Some meeting bots are stuck in processing. We're actively investigating

Incident Report for CoRecruit App and Service Status

Resolved

Meetings are processing normally again. We are working on reprocessing any outstanding failed meetings.
Posted Sep 01, 2026 - 13:42 EDT

Monitoring

A fix has been implemented and calls are being processed. There may still be a delay in processing time.

Any failed calls will be reprocessed. No user intervention is needed.

If a user requires their video recording immediately please reach out to us at support@corecruit.com
Posted Sep 01, 2026 - 12:58 EDT

Identified

Bots calls are stuck in processing and may result in transcription failures. We have identified the issue as a problem with a sub-processor and we are working on restoring functionality.

Calls have been recorded but are failing to transcribe. We will reprocess calls as this issue is resolved.

If a user requires their video recording immediately please reach out to us at support@corecruit.com
Posted Sep 01, 2026 - 12:42 EDT

Investigating

We're aware that some meeting bots are taking longer than usual to join calls, and in some cases failing to join at all. Our team is actively investigating and we'll update this post as soon as we have more information.

Who is affected

We're still determining the scope of who's impacted and we'll update this section as we learn more.

Current status

Investigating.

In the meantime

If a bot doesn't join in time, you can record the meeting using our desktop app, or record locally and upload the recording afterward. Download the desktop app at - https://corecruit.com/platform/download

We'll post an update here as soon as the issue is resolved. If you're affected and need immediate help, please contact our support team.
Posted Sep 01, 2026 - 12:33 EDT
This incident affected: Meeting Processing.